pablodip /

Pagerfanta

Your project's default branch is master.
SymfonyInsight will analyze this branch by default when asked to analyze your project.

Analyze a different branch

Error: We couldn't analyze this project.

Analyzed , duration:

pablodip / Pagerfanta #102 (master)

The analysis failed because the pre_composer_script configured for this project failed. Check the output below and fix your script before re-launching an analysis.

Running ldconfig
Executing define_env
Executing addons_paths
Executing php_path
Executing user_bin_path
Executing user_configure
++ pecl info mongo
No information found for `mongo'
++ no
/etc/sensiolabs/user_configure.sh: line 8: no: command not found
++ pecl install mongo
WARNING: "pecl/mongo" is deprecated in favor of "channel:///mongodb"
WARNING: channel "pecl.php.net" has updated its protocols, use "pecl channel-update pecl.php.net" to update
pecl/mongo requires PHP (version >= 5.3.0, version <= 5.99.99), installed version is 7.1.20
No valid packages found
install failed
++ CODE=1
++ set +x

Analysis pablodip / Pagerfanta #101 failed (more details).

The analysis failed because the pre_composer_script configured for this project failed. Check the output below and fix your script before re-launching an analysis.

Running ldconfig
Executing define_env
Executing addons_paths
Executing php_path
Executing user_bin_path
Executing user_configure
++ pecl info mongo
No information found for `mongo'
++ no
/etc/sensiolabs/user_configure.sh: line 8: no: command not found
++ pecl install mongo
WARNING: "pecl/mongo" is deprecated in favor of "channel:///mongodb"
WARNING: channel "pecl.php.net" has updated its protocols, use "pecl channel-update pecl.php.net" to update
pecl/mongo requires PHP (version >= 5.3.0, version <= 5.99.99), installed version is 7.1.20
No valid packages found
install failed
++ CODE=1
++ set +x

Analysis pablodip / Pagerfanta #100 failed (more details).

The analysis failed because the pre_composer_script configured for this project failed. Check the output below and fix your script before re-launching an analysis.

Running ldconfig
Executing define_env
Executing addons_paths
Executing php_path
Executing user_bin_path
Executing user_configure
++ pecl info mongo
No information found for `mongo'
++ no
++ pecl install mongo
/etc/sensiolabs/user_configure.sh: line 8: no: command not found
WARNING: "pecl/mongo" is deprecated in favor of "channel:///mongodb"
WARNING: channel "pecl.php.net" has updated its protocols, use "pecl channel-update pecl.php.net" to update
pecl/mongo requires PHP (version >= 5.3.0, version <= 5.99.99), installed version is 7.1.20
No valid packages found
install failed
++ CODE=1
++ set +x

Analysis pablodip / Pagerfanta #99 failed (more details).

The analysis failed because the pre_composer_script configured for this project failed. Check the output below and fix your script before re-launching an analysis.

Running ldconfig
Executing define_env
Executing addons_paths
Executing php_path
Executing user_bin_path
Executing user_configure
++ pecl info mongo
No information found for `mongo'
++ no
/etc/sensiolabs/user_configure.sh: line 8: no: command not found
++ pecl install mongo
WARNING: "pecl/mongo" is deprecated in favor of "channel:///mongodb"
WARNING: channel "pecl.php.net" has updated its protocols, use "pecl channel-update pecl.php.net" to update
pecl/mongo requires PHP (version >= 5.3.0, version <= 5.99.99), installed version is 7.1.20
No valid packages found
install failed
++ CODE=1
++ set +x

Analysis pablodip / Pagerfanta #98 failed (more details).

The analysis failed because the pre_composer_script configured for this project failed. Check the output below and fix your script before re-launching an analysis.

Running ldconfig
Executing define_env
Executing addons_paths
Executing php_path
Executing user_bin_path
Executing user_configure
++ pecl info mongo
No information found for `mongo'
++ no
/etc/sensiolabs/user_configure.sh: line 8: no: command not found
++ pecl install mongo
WARNING: "pecl/mongo" is deprecated in favor of "channel:///mongodb"
WARNING: channel "pecl.php.net" has updated its protocols, use "pecl channel-update pecl.php.net" to update
pecl/mongo requires PHP (version >= 5.3.0, version <= 5.99.99), installed version is 7.1.20
No valid packages found
install failed
++ CODE=1
++ set +x

On public projects, we only keep the last 5 analyses.

Details

Project type
PHP library
Default branch
master

This project uses a custom analysis configuration

Statistics

Number of analyses
91
Lines of code
1,463
View detailed statistics

Widgets

Large
Small
Mini