The composer.json file should be valid

More information: https://insight.symfony.com/what-we-analyse/composer.invalid_file

in composer.json, line 1
  1. {

    require.symfony/dependency-injection : invalid version constraint (Could not parse version constraint ^2.6.2: Invalid version string "^2.6.2")

    Time to fix: about 1 hour
    Permalink
    Last edited by Christophe Coevoet
  2. "name": "incenteev/dynamic-parameters-bundle",
  3. "description": "Runtime retrieval of parameters from environment variables for Symfony",
  4. "keywords": ["symfony parameters", "environment variable"],
  5. "homepage": "https://github.com/Incenteev/DynamicParametersBundle",
  6. "license": "MIT",